OCT
10
2009

Qt 4.6 preview packages available for openSUSE

Since today is the big day when KDE trunk starts to depend on Qt 4.6, Raymond Wooninck (tittiatcoke), community packaging hero, has worked to provide packages of the unreleased Qt 4.6 in the openSUSE Build Service.

If you want to develop KDE trunk without the hassle of compiling Qt, you can use these packages (openSUSE 11.1). We'll be updating them every week to stay current as Qt 4.6 nears release. Please keep in mind that we're not responsible if you install them and your system KDE packages and anything else that depends on Qt stops working (although we will help you put things right, and the trolls will probably want to know about binary-incompatibility problmems) and when 4.6 is released, it will move into the KDE:Qt repo.

Comments

Only contains libqca2. Not really that helpful. ;-)


By kamikazow at Sat, 10/10/2009 - 15:52

Give the mirrors chance to sync out.


By Will Stephenson at Sat, 10/10/2009 - 17:07

Unfortunately the openSUSE OBS are quite busy at the moment and therefore Qt4.6 was only build and synced out for openSUSE_Factory. I am sure that in the upcoming week the packages for all openSUSE distributions (11.0, 11.1, SLE11) will be build and synced out.

Regards

Raymond


By Raymond Wooninck at Sun, 10/11/2009 - 07:01