FEB
3
2009

Mandriva 2009.0 KDE 4.2.0 packages available

Thanks to a good earphone playing lots and lots of loud and good trance music, i'm providing Mandriva 2009.0 KDE 4.2.0 packages.
For now only i586 packages are available, x86_64 packages will be provided after initial feedback.
A standard urpmi repository is available.
README for some detailed information.

Comments

Thank you very much for working on this. I'll try to test them as soon as possible. Currently I'm running only 64-bit 2009.0 installations here, but will try to use the space on the partition where I run and test Cooker and do some testing on KDE 4.2 packages for 2009.0.


By Jure Repinc at Tue, 02/03/2009 - 19:19

Have been eagerly waiting for the packages :)

Installation was almost problem free, except for the installer informing me of missing packages. Example:

ftp://mirrors.dotsrc.org/kde/stable/4.2.0/Mandriva/2009.0/RPMS/i586/libkdcraw-common-4.2.0-1mdv2009.0.i586.rpm

There was a libkdcraw-common-4.2.0-2mdv2009.0.i586.rpm package on the FTP mirror. Fixed it by downloading these packages manually, and then tried another update, until everything was installed.

Oh, and the README-file on the FTP has a typo:

/stable/4.2.0/Mandriva/2009.0/i586
/stable/4.2.0/Mandriva/2009.0/noarch

instead of:

/stable/4.2.0/Mandriva/2009.0/RPMS/i586
/stable/4.2.0/Mandriva/2009.0/RPMS/noarch

Again, thank you very much for your great work!

RogerS


By sjaddow at Tue, 02/03/2009 - 21:33

First of all thx for the packages.
But to mention, the problem is that i can't start digikam. It seems it requires another version of marble (or vice versa).
Could you check this please?


By bugmenot at Thu, 02/05/2009 - 12:35

Howdy,
I've been using your kde4.2 packages for a couple of weeks. I like. :)
Mandriva update will break it though - it tries to install xulrunner 1.9.0.6, but your kde4.2 packages rely on 1.9.0.5 exactly (ie: doesn't allow any newer versions).
It all tumbles down after that. (see log below)

The following packages have to be removed for others to be upgraded:
google-gadgets-xul-0.10.5-5mdv2009.0.i586
(due to unsatisfied libxulrunner1.9 == 1.9.0.5)
kdebase4-4.2.0-2mdv2009.0.i586
(due to missing plasma-applet-folderview)
kdebase4-workspace-4.2.0-4mdv2009.0.i586
(due to unsatisfied google-gadgets-xul >= 0.10.4)
kdeplasma-addons-4.2.0-1mdv2009.0.i586
(due to missing plasma-desktoptheme-default,
due to missing plasma-applet-binaryclock,
due to missing plasma-applet-nowplaying,
due to missing plasma-applet-notes,
due to missing plasma-applet-lancelot,
due to missing plasma-applet-showdesktop,
due to missing plasma-applet-filewatcher,
due to missing plasma-applet-konsoleprofiles,
due to missing plasma-runner-contacts,
due to missing plasma-applet-kolourpicker,
due to missing plasma-applet-luna,
due to missing plasma-applet-konqprofiles,
due to missing plasma-applet-frame,
due to missing plasma-applet-dict,
due to missing plasma-dataengine-comic,
due to missing plasma-applet-fuzzy-clock,
due to missing plasma-dataengine-twitter,
due to missing plasma-applet-calculator,
due to missing plasma-applet-comic,
due to missing plasma-runner-converter,
due to missing plasma-applet-showdashboard,
due to missing plasma-applet-fifteenpuzzle,
due to missing plasma-applet-twitter)
mozilla-firefox-theme-oxygen-0.1-6.2mdv2009.0.i586
(due to unsatisfied mozilla-firefox == 0:3.0.5)
plasma-applet-bball-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-binaryclock-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-bluemarble-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-calculator-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-charselect-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-comic-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace,
due to missing plasma-dataengine-comic)
plasma-applet-dict-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-eyes-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-fifteenpuzzle-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-filewatcher-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-folderview-4.2.0-2mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-frame-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-fuzzy-clock-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-incomingmsg-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-kolourpicker-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-konqprofiles-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-konsoleprofiles-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-lancelot-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-leavenote-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-life-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-luna-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-news-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-notes-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-nowplaying-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-paste-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-pastebin-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-previewer-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-quicklaunch-4.2.0-4mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-rssnow-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-showdashboard-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-showdesktop-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-timer-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace)
plasma-applet-twitter-4.2.0-1mdv2009.0.i586
(due to missing kdebase4-workspace,
due to missing plasma-dataengine-twitter)
plasma-applet-weatherstation-4.2.0-1mdv2009.0.i586


By dimmo at Fri, 02/27/2009 - 11:48