MAR
11
2006

KOffice 1.5 Beta 2 for SUSE Linux

KOffice 1.5 Beta 2 has been released together with binaries for SUSE Linux 9.3, 10.0 and Factory. Please help to test it to make the release rocking stable and install the provided debuginfo rpms for best crash reports if you can afford to download them.

Comments

Small question: Stephan, any chances to comply with recommendations from koffice/README.PACKAGERS? It's hard to force users to install postgresql, mysql and (in the future) oracle, firebird, ... to just run Kexi.

BTW, could minimal required version of the libpqxx be increased? Or maybe newer ver of the libpqxx itself can be shipped with opensuse?


By Jarosław Staniek at Sat, 03/11/2006 - 23:31