FEB
6
2006

KDE 3.5.1 Packages for SUSE Linux 10.0

KDE 3.5.1 packages for SUSE Linux 10.0 are now available which include fixes for the worst KDE 3.5.1 regressions. They will also appear at the usual YaST source. These packages are unsupported and mostly untested: kdelibs3-devel has a known wrong dependency which can be safely ignored and will be removed in the next revision. Packages for older distributions may follow once the new dependency resolution of the build server for older distributions problems are solved out .